PHPMailer security bug affects various versions of Zen Cart

PHP is an open-source scripting language embedded into website HTML, and PHPMailer is a popular component for handling tasks such as email submission and registration forms.

Recently, the PHPMailer project received reports of a security bug, which could endanger Zen Cart sites using previous versions* of PHPMailer.

The bug is suspected to allow malicious users to send unauthorized email through unprotected versions of PHPMailer, and with an estimated 9 million people using this component, this is a worrying concept.

The good news is that Numinix can patch your system for a one-hour charge.

Alternatively, you can upgrade to version 1.5.5d using our Zen cart upgrade service. Contact us for more information.

* Versions older than the patched version released Dec 26, 2016

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

    Chat with us Contact Account Cart Search Cart Open Menu Arrow Link Arrow Chat Close Close Popup