Numinix Highslide Gallery

Numinix Highslide Gallery

$5 / 30 day license

Our professional installation service will be completed within 2 business days from the time of your purchase. Purchases made after 5PM EST will be completed within 2 business days from the following day starting at 9:00AM EST.

Optional Services
We'll customize the CSS to ensure the colors and styling of elements (input fields, buttons, labels, etc) match the styling of the rest of your website.

This plugin is open source. By purchasing a download license, you will received 30 days of access to download the latest version of this plugin from the date of your purchase. After 30 days has past, the plugin will still be active on your website. However, you will need to purchase another download license in order to upgrade to the current version or future versions of the plugin.

The domain that this plugin will be installed on.

Enter a valid domain for the plugin license

Overview

Description

Improve the professional look and feel of your website with the Numinix Highslide Gallery. This premium add-on for Zen Cart uses the Highslide JavaScript written by Torstein Hønsi.

The Zen Cart version of this module allows Zen Cart websites to display main and additional product images in a lightbox pop-up with Highslide. Additional functions have been created so that other images can also use Highslide other than product images. 

This script is licensed under the Creative Commons Attribution-NonCommercial 2.5 License and has been authorized for commercial resale by the author of Highslide JS.

Requirements

  • Zen Cart Version 1.3.8a, 1.3.9h, 1.5.0, 1.5.1, 1.5.2, 1.5.3, 1.5.4, 1.5.5e, 1.5.5a, 1.5.5d, 1.5.5b, 1.5.5c

Version History

1.2.5 Apr 30, 2012
1.2.4 Jan 18, 2012
1.2.3 Jul 8, 2011
1.2.2 Apr 5, 2011
1.2.1.0 May 13, 2010
1.2.0.0 Mar 1, 2010
1.1.0.0 Oct 6, 2009
1.0.1.0 Oct 6, 2009

Reviews

Related Products

Recommended Products

Service Policy

Our stated prices for all modules we install are based on installation into the default platform configuration. We always ensure your logo and basic color palette are in place when we install a plugin. However, any additional "custom" styling, design work, or derivitive tasks generated due to a site's non-default configuration could require additional prepaid programming hours.

This plugin is open source and requires ionCube Loader v4.4 or later to be compiled with PHP in order to install and upgrade the plugin. All orders are automatically subscribed to the billing frequency selected at the time of purchase. Recurring billing can be cancelled at any time. Once your license has expired, a new license will be required in order to continue using the plugin.

Chat with us Contact Account Cart Search Cart Open Menu Arrow Link Arrow Chat Close Close Popup Facebook Twitter Google Plus LinkedIn